Description
A person trying to send mail to a GreyMail client is receiving a "551 Mailhost is on our global blacklist" error.
Cause
The e-mail is being sent from an IP address that is listed on a rolling black list (RBL) controlled by GreySignal. This RBL is designed to prevent denial of service (DoS) and directory harvesting attacks (DHAs). DHAs are used by spammers to obtain a list of valid e-mail addresses at a domain, by way of a brute force guessing attack. Suspected attackers are blocked to protect our customers.
IPs that send mostly spam are blocked, as are IPs sending to large numbers of invalid recipients (indicating a DHA).
Example Error(s)
551 Mailhost is on our global blacklist (Mode: normal)
Resolution
The sender may have a compromised account and their domain has been blacklisted on national blacklist servers. GreySignal is unable to accept messages from servers on such systems.
After an IP address is added to this list, GreySignal will continue to monitor the traffic from this source for up to 4 hours. If we see normalized traffic in this timeframe, the IP will be removed from the list. Please instruct the sender to contact their IT department for analysis.
If you believe this issue may be a false positive, the recipient (GreyMail client) should forward the error to support@greysignal.com for analysis. Please include the following information with the forwarded message:
1. Email address of sender
2. Email address of intended recipient
3. Date of message (within past 7 days)
4. Exact bounce message received
5. Subject of message (If available)
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